PS3 update v4.60 waarschuwing

Sony heeft een nieuwe PS3 update online gezet die de werking van de 3k3y blokkeert. Firmware v4.60 lijkt in de meeste PS3′s de 3k3y helaas te blokkeren. Dit gebeurt dus ook op de PS3 slim modellen met CECH code 25XX en 30XX die op firmware v4.55 nog gewoon werkten.

Dit is jammer want er is nét een oplossing voor PS3 superslim modellen op firmware 4.55 uitgebracht, het is dan ook te hopen dat er spoedig een 3k3y update volgt waarmee ook op firmware v4.60 de 3k3y weer gewoon zal werken op alle PS3 modellen.

Het advies luidt dan ook: update je PS3 niet en verbreek de verbinding met internet.

Het is wachten op een update van het 3k3y team om de 3k3y weer werkend te krijgen.